Android / iOS 環境のクライアント端末から Mobile Device Connector へ接続しようとすると[ページが見つかりませんでした]または[通信が失敗しました]のエラーメッセージが表示されて、管理するための設定が完了できない場合があります。
■ 対象プログラム名
- ESET PROTECT V9.x / V10.x
■ 原因
本現象は、以下の条件をすべて満たす場合に、Android / iOS 環境のクライアント端末が Mobile Device Connector に接続できないため発生します。
- Mobile Device Connector をインストールする際に、「MDMホスト名」に Mobile Device Connector をインストールしたサーバーのホスト名を設定した
- クライアント端末がホスト名の名前解決をおこなえない
■ 対処方法
本現象が発生した場合は、以下の手順で Mobile Device Connector の再インストールをおこなってください。
Step.1 Mobile Device Connector のアンインストール
Mobile Device Connector のアンインストールをおこなってください。
アンインストールの手順については、以下をご参照ください。
Step.2 Mobile Device Connector の再インストール
Mobile Device Connector の再インストールをおこなってください。
再インストールの手順については、以下をご参照ください。
Step.3 Mobile Device Connector への接続
Mobile Device Connector の「MDMホスト名」をIPアドレスに変更したら、以下の手順を参考に、再度 Android / iOS 端末を Mobile Device Connector に接続してください。