キヤノンITソリューションズ株式会社
サポート情報 (法人向けサーバー・クライアント用製品)
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  • 公開日時 : 2022/08/30 10:00
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ESET File Security for Linux V7.2 で、プロキシサーバーを経由してアクティベーションができない現象について

回答

ESET File Security for Linux V7.2 で、プロキシサーバーを経由してアクティベーションができない現象を確認しています。
アクティベーションを実施後、「アクティベーションは正常に実行されました。」とメッセージが表示されますが、実際にはアクティベーションはされていません。
 
本現象は、ESET Server Security for Linux V8.1 以降で修正されています。
 
本現象の詳細は以下の通りです。
 
 
 

 
◆ 対象製品
 
  • ESET PROTECT Essential クラウド
  • ESET PROTECT Entry クラウド
  • ESET PROTECT Advanced クラウド
  • ESET PROTECT Complete クラウド
  • ESET PROTECT Essential オンプレミス(旧名称:ESET Endpoint Protection Standard)
  • ESET PROTECT Entry オンプレミス(旧名称:ESET Endpoint Protection Advanced)
  • ESET PROTECT Essential Plus オンプレミス
  • ESET PROTECT Advanced オンプレミス
  • ESET PROTECT MDR
  • ESET PROTECT Enterprise
  • ESET Server Security for Linux / Windows Server(旧名称:ESET File Security for Linux / Windows Server)
 

 
◆ 対象プログラム
 
  • ESET File Security for Linux V7.2 
 
 

 
◆ 対象OS
 
Linux Server
 
 

 
◆ 原因
 
ESET File Security for Linux の不具合で発生しております。
 
 

 
◆ 回避策 
 
オフラインライセンスファイルを使用し、アクティベーションをおこなってください。手順は以下のWebページをご確認ください。
 
※ オフラインライセンスファイルを作成する際は、必ず「ユーザー名とパスワードを含める」にチェックを入れてください。
 
 
 
本現象に関する最新情報は、本ページに随時公開予定です。
お客さまにはご迷惑をお掛けしていますことを、深くお詫び申し上げます。
 
 
[更新履歴]
2021年2月22日公開
 
 
プログラム
ESET File Security for Linux
プラットフォーム(OS)
Linux Server

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