一部のWindows 7環境において、2018年4月11日に配布されたWindows 7 更新プログラム「KB4093118」を適用後、OSが起動しなくなる場合があることを確認しています。
本現象は、ESET製品のインストールに関わらず、Windows 7 更新プログラム「KB4093118」によって発生することを確認しています。
本現象の詳細は以下の通りです。
◆ 対象OS
以下のOSで発生することを確認しています。
※ 上記以外のOSでは発生しません。
◆ 発生日時
2018年4月11日 ~
◆ お問い合わせ件数
145件(2018年4月13日 10:00時点)
◆ 原因
本現象は、2018年4月11日に配布された以下のWindows 7 更新プログラムによって発生することを確認しています。
(上記のリンクをクリックすると、マイクロソフト社のサイトが別ウインドウで表示されます。)
◆ 回避策
コンピューターをセーフモードで起動した後、2018年4月11日に配布された以下のWindows 7 更新プログラム「KB4093118」をアンインストールすることにより改善されることを確認しています。
手順は以下のとおりです。
- コンピューターの起動後、メーカーのロゴ画面やBIOSの起動画面で、[F8]キーを何度か押します。
- 「詳細ブート オプション」が表示されたら、キーボードの矢印キーを使用して「セーフ モード」を選択して[Enter]キーを押します。
- コンピューターがセーフモードで起動します。
Windowsの「スタート」メニュー →「コントロールパネル」をクリックしてください。
- 「プログラムと機能」(表示方法が「カテゴリ」の場合は「プログラムのアンインストール」)をクリックしてください。
- 画面左側の「インストールされた更新プログラムを表示」をクリックしてください。
- 「更新プログラムのアンインストール」画面が開きます。
更新プログラム「KB4093118」を右クリックし、表示された「アンインストール」をクリックしてください。
- 更新プログラムをアンインストール後、コンピューターを再起動してください。

ヒント
- セーフモードで起動する際、[F8]キーを押すタイミングによっては、コンピューターが通常起動する場合があります。その場合は、コンピューターを再起動し、再度手順1を実施してください。
- 機種により、セーフモードの起動方法が異なる場合があります。その際はご利用のコンピューターの製造元へお問い合わせください。