Windows環境に ESET Smart Security Premium V10.0 以降 / ESET Internet Security V10.0 以降 / ESET NOD32アンチウイルス V10.0 以降をインストールした際に、以下のエラーメッセージが表示される場合があります。
インストール中にエラーが発生しました
すでに別のESET製品がインストールされています。
上書きインストールによるアップグレード・ダウングレードはできません。対応方法につきましては、[インストールに失敗する場合は?]をクリックして確認してください。
|
(※ 画面は ESET Internet Security V10.0 のものです。)
◆ 原因
本エラーメッセージは、ESET Smart Security Premium V10.0 以降 / ESET Internet Security V10.0 以降 / ESET NOD32アンチウイルス V10.0 以降をインストールしようとした際に、インストールしようとしたプログラムとは異なるESET製品がすでにインストールされている場合に表示されます。
例)ESET Smart Security Premium V10.0 がインストールされている環境に ESET Internet Security V12.0 を上書きインストールしようとした場合
◆ 対応方法
2019年2月28日をもって、ESET Smart Security のサポートを終了いたしました 。現在 ESET Smart Security をご利用の場合は、最新の ESET Internet Security へ移行してください。移行手順については、こちらをご参照ください。
|