ESET Mobile Security for Android のアクティベーションに失敗した場合、以下のエラーメッセージが表示されます。
バージョン |
エラーメッセージ |
V7.1.13.0 以降
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通信が失敗しました
入力したライセンスキーが無効です。
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V6.3.67.0 以前
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通信が失敗しました
入力したライセンスキーが無効です。(20515001)
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ESET Mobile Security for Android V6.3 より前のバージョンは既にサポートを終了しています。ご利用の際は、最新のプログラムをご利用ください。
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■ 原因
本エラーメッセージは、「製品認証キー」が正しく入力されていない場合に表示されるメッセージです。
■ 対応方法
入力の際には以下の点にご注意ください。
- 全角文字を使用せず、半角文字を使用する
製品認証キーは、すべて半角文字です。
- 製品認証キーに含まれる“-”(ハイフン)を省略しない
“-”(ハイフン)の入力は必須です。
なお、製品認証キーを入力する際は、“-”(ハイフン)は自動で入力されません。
- 不要な空白(スペース)が入っていないことを確認する
コピー&ペーストや予測変換などで入力された際には、空白(スペース)が自動的に入る場合があります。
■ Google Play、および、Kindleストア(Amazon Android アプリストア)にて公開しているプログラムをインストールした場合
量販店やオンラインショップなどで販売している以下製品の「製品認証キー」は、Google Play、または、Kindleストア(Amazon Android アプリストア)にて公開しているプログラムにはご利用できません。
- ESET インターネットセキュリティ(まるごと安心パックを含む)
- ESET スマート セキュリティ プレミアム
- ESET モバイル セキュリティ
- ESET オフィス セキュリティ
※ 旧製品(ESET ファミリー セキュリティ、ESET パーソナル セキュリティ)を含む。
Google Play、または、Kindleストア(Amazon Android アプリストア)からインストールした場合は、以下の手順をご参照のうえ、弊社Webページで公開しているプログラムをご利用ください。