Windows 10 環境でESET製品をご利用の際に、「ESET Smart Securityのバージョンアップ」または「ESET NOD32アンチウイルスのバージョンアップ」などの、ESET製品のバージョンアップを促すメッセージが表示される場合があります。
(※ 画面は ESET Smart Security V6.0 のものです。)
【 原因 】
本メッセージは、Windows 10 に対応していないバージョンのESET製品を、Windows 10 環境でご利用の際に表示されます。
※ Windows 10 に対応したバージョンの確認は、以下のWebページをご参照ください。
旧バージョンをご利用の環境で本メッセージが表示された場合は、以下の【 対応方法 】に従い、ESET製品の再インストールをおこなってください。
Windows 10 に対応したバージョンをご利用の一部環境においても、本メッセージが表示される場合があることを確認しております。製品の各機能に問題はありませんので、[後で通知する]を選択してそのままご利用ください。
また、本メッセージが繰り返し表示されることを避けるため、以下の手順の実施もご検討ください。
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【 対応方法 】
- 再インストール後のアクティベーションでは、製品認証キーが必要です。
製品認証キーの確認方法は、以下のWebページをご確認ください。
※ 製品認証キーを確認できない場合はこちらよりお問い合わせください。
- Windowsの「スタート」メニューを右クリックして、[ファイル名を指定して実行]を選択します。
- [ファイル名を指定して実行]画面が表示されたら、「appwiz.cpl」と入力して、[OK]ボタンをクリックします。
- 「ESET Smart Security」(または 「ESET NOD32アンチウイルス」)をダブルクリックして、表示されるウィザードの案内に従って、ESET製品を削除(アンインストール)します。

(※ 画面は ESET Smart Security V6.0 のものです。)
- ご利用のコンピューターを再起動します。
- 最新バージョンのESET製品をインストールします。以下のWebページにて、プログラムのダウンロードとインストール手順をご確認ください。
< ESET Smart Security を利用していた場合 >
2019年2月28日をもって、ESET Smart Security のサポートを終了いたしました。
現在 ESET Smart Security をご利用の場合は、
こちらより、最新の ESET Internet Security をダウンロードしてください。
< ESET NOD32アンチウイルス を利用していた場合 >
こちらより、最新の ESET NOD32アンチウイルス をダウンロードしてください。
※ 上記手順を実施した際にエラーとなる場合は、以下のWebページをご確認ください。
製品認証キーを確認できない場合は、以下のお問い合わせフォームよりご連絡ください。
なお、「お問い合わせ内容」欄に「ライセンス情報確認依頼」と記入の上、以下の内容を分かる範囲でお知らせください。
- ESET製品のシリアル番号 / ライセンスID / ユーザー名
- ご登録された当時の郵便番号 / 都道府県名
【 お問い合わせフォーム 】
製品名 |
お問い合わせフォーム |
- ESET インターネット セキュリティ まるごと安心パック
※ 以下の旧製品を含む。
・ESET ファミリー セキュリティ まるごと安心パック
・ESET パーソナル セキュリティ まるごと安心パック
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以下に記載のお問い合わせフォームをご使用ください。
<パッケージ製品をご購入の場合>
製品に同梱されている「まるごと安心パック」のご案内用紙
<ダウンロード製品をご購入の場合>
ESET製品の購入後に送信されるメール
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※ 以下の旧製品を含む。
・ESET ファミリー セキュリティ
・ESET パーソナル セキュリティ
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- ESET オフィス セキュリティ
- ESET NOD32アンチウイルス
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