• No : 4307
  • 公開日時 : 2026/05/01 11:24
  • 印刷

「オフラインファイルの作成が失敗しました」などのメッセージが表示されて、オフラインライセンスファイルが作成できない

回答

ESET PROTECT Hub / ESET Business Account でオフラインライセンスファイルを作成しようとすると、Webサイト上に以下のメッセージが表示される場合があります。
 

ESET PROTECT Hub

ESET Business Account

オフラインファイルの作成が失敗しました
新しいオフラインアクティベーションファイルを作成するには、選択したサブスクリプションでアクティベーションされたソリューションを持つすべてのデバイス問題を解決する必要があります。
新しいオフラインファイルを作成できません
新しいオフラインアクティベーションファイルを作成するには、選択したライセンスでアクティベーションされたすべてのデバイスで、すべての問題を解決する必要があります。
 
 
◆ 原因
 
オフラインライセンスファイルでアクティベーションを実施した端末がインターネットに接続した際に、本メッセージが表示されます。
 
この場合、オフラインライセンスファイルの作成時に本メッセージが表示されるほか、以下にもアラートが表示されます。
 
◇ [アラート]画面のアラート
 
< ESET PROTECT Hub > 
このアセットのソリューションは、オフラインアクティベーションファイルを使用してアクティベーションされました
< ESET Business Account > 
オフラインファイルによってアクティブ化されたデバイスはライセンスサーバーに接続されます
 
 
 
◇ [ライセンス]画面のアラート(ESET Business Account のみ)
 
接続されたオフラインライセンスファイル
 
 
 
◆ 対応方法
 
本メッセージが表示されてオフラインライセンスファイルが作成できない場合は、以下の手順に従って、インターネット接続された端末のアクティベーション解除をおこなってください。
 
ESET PROTECT Hub をご利用の場合
 
ESET Business Account をご利用の場合
 
ヒント
アラートは、以下の手順にて「解決済み」に設定することが可能です。
[アラート]画面 → 該当のアラートをクリック→[解決済みに設定]を選択
 
 
プログラム
ESET Endpoint Security, ESET Endpoint アンチウイルス, ESET Endpoint Security for macOS, ESET Endpoint アンチウイルス for OS X, ESET Endpoint アンチウイルス for Linux, ESET File Security for Microsoft Windows Server, ESET File Security for Linux
プラットフォーム(OS)
Windows, Windows Server, Mac, Linux Desktop, Linux Server