ESET社が提供するライセンス管理用のWebサイトでオフラインライセンスファイルを作成しようとすると、Webサイト上に以下のメッセージが表示される場合があります。
|
表示されるメッセージ |
ESET Business Account の場合 |
新しいオフラインファイルを作成できません |
ESET License Administrator の場合 |
オフラインユニットが接続されています |
(※ ESET Business Account で表示される画面です。)
(※ ESET License Administrator で表示される画面です。)
◆ 原因
オフラインライセンスファイルでアクティベーションを実施した端末がインターネットに接続した際に、本メッセージが表示されます。
この場合、オフラインライセンスファイルの作成時に本メッセージが表示されるほか、以下にもアラートが表示されます。
◇ [アクティブ化されたデバイス]画面のアラート( ESET Business Account )
◇ [ダッシュボード]画面のアラート( ESET License Administrator )
◇ [ユニット管理]画面のアラート( ESET License Administrator )
このコンピューターはオフラインライセンスファイルによってアクティベートされ、インターネットに接続しています。 |
◆ 対応方法
本メッセージが表示されてオフラインライセンスファイルが作成できない場合は、以下の手順に従って、アラートが表示されている端末でアクティベーション解除をおこなってください。
- [アクティブ化されたデバイス]画面、または、[ユニット管理]画面で、アラートが表示されている端末を確認します。
- 手順1で確認した端末でアクティベーション解除をします。該当の端末にチェックを入れます。
-
[アクティベーション解除]ボタンをクリックします。
-
手順1で確認した端末が、今後もインターネットに接続する場合は、手順3まで実施後、
こちらの手順を参考に、インターネット接続環境でアクティベーションしなおしてください。

ヒント
ESET Business Account で、[アクティブ化されたデバイス]画面のアラート件数の数値が消えない場合、[アラート]画面の「解決済み」にある「未解決」をクリックし、[解決済に設定]を選択してください。