ESET Mobile Security for Android のアクティベーションに失敗した場合、以下のエラーメッセージが表示されます。
エラーメッセージ |
通信が失敗しました
入力したライセンスキーが無効です。(20515001)
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(※ 画面は ESET Mobile Security for Android V6.0 のものです。)
■ 原因
本エラーメッセージは、「製品認証キー」が正しく入力されていない場合に表示されるメッセージです。
■ 対応方法
入力の際には以下の点にご注意ください。
- 半角文字を使用し、大文字・小文字を正しく入力する
製品認証キーはすべて半角文字となり、大文字・小文字を区別しております。なお、大文字・小文字の“L”、大文字の“O”は使用しておりません。
- 製品認証キーに含まれる“-”(ハイフン)を省略しない
“-”(ハイフン)の入力は必須です。
なお、製品認証キーを入力する際は、“-”(ハイフン)は自動で入力されません。
- 不要な空白(スペース)が入っていないことを確認する
コピー&ペーストや予測変換などで入力された際には、空白(スペース)が自動的に入る場合があります。
■ Google Play、および、Kindleストア(Amazon Android アプリストア)にて公開している Mobile Security & Antivirus をインストールした場合
量販店やオンラインショップなどで販売している以下製品の「製品認証キー」または「ユーザー名・パスワード」では、Google Play、または、Kindleストア(Amazon Android アプリストア)にて公開している Mobile Security & Antivirus のアクティベーションをおこなうことができません。
- ESET インターネットセキュリティ(まるごと安心パックを含む)
- ESET スマート セキュリティ プレミアム
- ESET モバイル セキュリティ
- ESET オフィス セキュリティ
※ 旧製品(ESET ファミリー セキュリティ、ESET パーソナル セキュリティ)を含む。
Google Play、または、Kindleストア(Amazon Android アプリストア)から Mobile Security & Antivirus をインストールした場合は、以下の手順をご参照のうえ、弊社Webページで公開しているプログラムをご利用ください。