キヤノンITソリューションズ株式会社
サポート情報 (個人向け製品)
  • 文字サイズ変更
  • S
  • M
  • L
  • No : 7737
  • 公開日時 : 2021/02/19 13:00
  • 印刷

macOS High Sierra 10.13 以降の環境でESET製品を利用しようとすると、「機能拡張がブロックされました」などと表示される

回答

macOS High Sierra 10.13 以降の環境で、以下のESET製品のインストール時などに、「機能拡張がブロックされました」などとメッセージが表示されます。
  • ESET Cyber Security Pro V6.5 以降
  • ESET Cyber Security V6.5 以降
 
機能拡張がブロックされました
 
 
 
コンピューターは保護されていません。
 
 
 
 
上記のメッセージは、macOS High Sierra 10.13 からのOSの仕様変更により、カーネル拡張モジュールをロードする際にユーザーの承認が必要になったため、ESET製品のインストール時などに表示されるようになりました。
 
macOS High Sierra 10.13 以降の環境でESET製品をご利用になる場合は、以下の【 手順 】で、OS側でESET製品の許可をおこなったうえで必ずコンピューターの再起動をおこなってください。
 
【 手順 】
 
macOS Big Sur 11.x をご利用の場合
  
macOS Catalina 10.15 以前をご利用の場合
 
 
プログラム
ESET Cyber Security Pro, ESET Cyber Security
プラットフォーム(OS)
Mac

【 より良いサポート情報のご提供のため、アンケートにご協力ください! 】このQ&Aは役に立ちましたか?

ご意見・ご感想をお寄せください。

関連Webサイト

CLUB ESET
Q&A コミュニティ
マルウェア情報局