キヤノンITソリューションズ株式会社
サポート情報 (個人向け製品)
  • 文字サイズ変更
  • S
  • M
  • L
  • No : 27139
  • 公開日時 : 2023/11/28 17:03
  • 印刷

【解消済み】セキュアーブラウザー機能を利用時にWebサイト上で文字入力が正常に行えない

回答

セキュアーブラウザー機能をご利用の環境で、Webサイト上で文字入力をした際に文字化けが発生する現象が発生しておりました。
なお、現在、本現象は、検出エンジンのモジュール を「28308」以降にアップデートしていただくことで改善されます。
 
本現象の詳細は以下の通りです。
 
現象
 
 

 
◆ 現象
 
セキュアーブラウザー機能をご利用の環境で、キーボード保護が有効になっている場合、Webサイト上で文字を入力すると文字化けが発生する現象が発生しておりました。
 

 
◆ 対象製品
 
◇ 個人向け製品
  • ESET HOME セキュリティ アルティメット
  • ESET HOME セキュリティ プレミアム
  • ESET HOME セキュリティ エッセンシャル
< 旧製品 >
  • ESET インターネット セキュリティ(まるごと安心パックを含む)
  • ESET スマート セキュリティ プレミアム
◇ 法人向けサーバー・クライアント用製品
  • ESET PROTECT Entry クラウド
  • ESET PROTECT Advanced クラウド
  • ESET PROTECT Complete クラウド
  • ESET PROTECT Entry オンプレミス(旧名称:ESET Endpoint Protection Advanced)
  • ESET PROTECT Advanced オンプレミス
  • ESET PROTECT MDR
  • ESET PROTECT Enterprise
◇ 法人向けクライアント専用製品
  • ESET オフィス セキュリティ
 

 
◆ 対象プログラム
  • ESET Security Ultimate
  • ESET Smart Security Premium
  • ESET Internet Security
  • ESET Endpoint Security
 

 
◆ 対象Webブラウザー
 
以下のWebブラウザーでの現象発生のご連絡をいただいておりました。
  • Microsoft Edge【解消済み】
  • Mozilla Firefox【解消済み】
  • Google Chrome【解消済み】
  • Internet Explorer【解消済み】
 

 
◆ 発生日時
 
2023/11/10(金) ~ 2023/11/28(火)
 

 
◆ 原因
 
検出エンジンに含まれるブラウザーの保護モジュールに起因して発生しておりました。
 

 
◆ 改善策
 
本現象は、検出エンジンのモジュール を「28308」以降にアップデートしていただくことで改善されます。
通常、アップデートはスケジュールにより指定した時間に自動でおこなわれます。手動アップデートをおこなう場合は、以下の手順をご参照ください。
 
< 個人向け製品 / 法人向けクライアント専用製品をご利用の場合 >
 
手順の詳細はこちら
 
< 法人向けサーバー・クライアント用製品をご利用の場合 >
 
クライアント端末を直接操作して設定変更する方法
 
セキュリティ管理ツールから設定変更する方法
 
 
お客さまにはご迷惑をお掛けしましたことを、深くお詫び申し上げます。
 
[更新履歴]
2023年11月28日 完全に解消されたため更新しました。
2023年11月17日 原因および改善策を追記しました。
2023年11月13日 公開
 
 
プログラム
ESET Security Ultimate, ESET Smart Security Premium, ESET Internet Security, ESET Endpoint Security
プラットフォーム(OS)
Windows

【 より良いサポート情報のご提供のため、アンケートにご協力ください! 】このQ&Aは役に立ちましたか?

ご意見・ご感想をお寄せください。

関連Webサイト

CLUB ESET
Q&A コミュニティ
マルウェア情報局